cisco路由器三層交換機簡單環境配置實例

ADVERTISEMENT

  隨著Internet的高速發展,網絡規模不斷膨脹,對於從事網絡專業的學生熟練掌握路由器和交換機的配置已顯得十分重要。接下來是小編為大家收集cisco路由器三層交換機簡單環境配置實例方法,希望能幫到大家。

  cisco路由器三層交換機簡單環境配置實例:

  一、網絡拓撲圖:

  二、配置命令

  1、路由器的配置:

  interface FastEthernet0/0

  ip address 10.66.88.222 255.255.255.0

  ip nat outside

  duplex auto

  speed auto

  interface FastEthernet0/1

  ip address 192.168.1.1 255.255.255.0

  ip nat inside

  duplex auto

  speed auto

  interface Vlan1

  no ip address

  shutdown

  ip nat inside source list 1 interface FastEthernet0/0 overload

  ip classless

  ip route 192.168.2.0 255.255.255.0 192.168.1.222

  ip route 192.168.3.0 255.255.255.0 192.168.1.222

  access-list 1 permit 192.168.0.0 0.0.255.255

  三、三層交換機的配置:

  hostname L3-SW

  ip dhcp pool vlan2pool

  network 192.168.3.0 255.255.255.0

  default-router 192.168.3.1

  dns-server 202.101.172.35

  ip dhcp pool vlan1pool

  network 192.168.2.0 255.255.255.0

  default-router 192.168.2.1

  dns-server 202.101.172.35

  interface FastEthernet0/1

  no switchport

  ip address 192.168.1.222 255.255.255.0

  duplex auto

  speed auto

  interface FastEthernet0/2

  switchport mode trunk

  interface FastEthernet0/5

  switchport mode trunk

  interface Vlan1

  ip address 192.168.2.1 255.255.255.0

  interface Vlan2

  ip address 192.168.3.1 255.255.255.0

  ip classless

  ip route 0.0.0.0 0.0.0.0 192.168.1.1

  四、二層交換機的配置:

  1、switch0的配置:

  hostname sw0

  interface FastEthernet0/1

  switchport mode trunk

  interface FastEthernet0/2

  switchport mode access

  2、switch1的配置:

  hostname sw1

  interface FastEthernet0/1

  switchport mode trunk

  interface FastEthernet0/2

  switchport access vlan 2

  switchport mode access

看了“cisco路由器三層交換機簡單環境配置實例”還想看:

1.思科交換機基本配置實例講解

2.三層交換機配置的實例教程

3.cisco路由器怎麼在虛擬環境下配置三層交換

4.cisco2960交換機的簡單配置

5.交換機配置基礎及實例講解

6.思科三層交換機與路由器的比較方法

7.思科交換機配置教程詳解

    ADVERTISEMENT